Schlagwort-Archive: sverweis

#WENN im #Beispiel für die #Planung

Weiter geht’s mit der #Excel-#Arbeitsmappe für die #Planung: Heute gibt’s zwei Formeln, beide basierend auf der Funktion WENN(Bedingung;dann-Ausdruck;sonst-Ausdruck). Diese Funktion beinhaltet zwei Berechnungsvorschriften, und entscheidet dann, wenn sie aufgerufen wird, aufgrund der Bedingung, welche der beiden Berechnungen durchgeführt werden soll. … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , , , , | 1 Kommentar

#Pivot mit Daten aus #mehreren #Tabellen zusammenführen

Die Daten, die Sie auswerten müssen, sind in #Excel auf mehrere #Tabellen #verteilt? Und da sollen Sie nun mit #Pivottabellen eine gescheite Zusammenfassung erzeugen. Wie bereiten Sie das nun so vor, dass Sie dann flockig damit arbeiten können? Variante 1 … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , | 1 Kommentar

SVERWEIS mit mehr als einem Suchbegriff

Sie wollen mit #SVERWEIS die #Information einer zweiten Tabelle einbinden? Allerdings mit mehr als einem #Suchkriterium? SVERWEIS kann das leider nicht. Allerdings sind wir gescheiter als Excel – daher verknüpfen wir einfach in beiden Tabellen die beiden (oder noch mehr) … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , , , | Kommentar hinterlassen

#ZEILE und #SPALTE und #wozudasalles – oha, #SVERWEIS!

Ein Beispiel für die Verwendung von ZEILE() hab ich Ihnen schon am Montag geliefert. Ein weiteres: =WENN(B1=ZEILE();„entspricht der Zeilennummer“;„ist ganz anders“) liefert Ihnen die Information, ob das, was in B1 (B2, B3, …) steht, der aktuellen Zeilennummer der Funktion entspricht. … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , , , , | Kommentar hinterlassen

#Nummerieren für #Fortgeschrittene – für die #dynamische #Liste

Weiter geht’s mit dem dynamischen Listenaufbau. Neue Challenge: wie kriegen wir die seit einer Woche angestrebte Lösung, ohne ganz links eine störende Hilfsspalte einzufügen? Die als „Gut“ nummerierten Daten in der Quellliste (ich hoffe, ich muss das Wort nicht mehr oft schreiben – sieht … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , , | 1 Kommentar

#Fehlerwerte #ausblenden in unserer #dynamischen Liste – #nixsehen

Ich hab’s gewusst: die Liste, die wir gestern dynamisch erzeugt haben, ist gut geworden, aber Ihnen nicht gut genug. Die #NV-Einträge, die wir bekommen, wenn die Funktion SVERWEIS keinen passenden Eintrag in ihrer Quellliste findet, gefallen Ihnen nicht. Dann tun wir … Weiterlesen

Veröffentlicht unter 2007, 2010, 2013, 2016, Excel | Verschlagwortet mit , , , , , , , | 1 Kommentar

Die #Guten auf die #dynamische #Liste schreiben – #unpolitisch

Unser „wir-bauen-uns-eine-dynamische-Liste“-Beispiel gedeiht. Heute füllen wir die Fälle, die wir gestern in unserer Quellliste identifiziert haben, in unsere Ergebnisliste ein. Dazu machen wir uns eine Hilfsspalte. (Sie wollen keine Hilfsspalte? Dann bleiben Sie dran. Wir lösen das auch noch auf … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , , , , , , | Kommentar hinterlassen