Schlagwort-Archive: finden

Überflüssige #Leerzeichen?

Wie finden Sie raus, ob eine #Zelle in #Excel überflüssige #Leerzeichen enthält? Variante 1: Hineinklicken und schauen. Wenn hinter dem letzten oder vor dem ersten Buchstaben Platz ist, dann ist da noch was Unsichtbares. Ach, Sie haben 35000 Zeilen und … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , | Kommentar hinterlassen

vom #SUCHEN und #FINDEN – #Positionsbestimmung im #Text

Sie möchten wissen, an welcher Stelle in Ihrem #Text eine bestimmte #Zeichenfolge auftritt? Zum Beispiel wo das erste Leerzeichen in einem Namen ist, oder der erste Bindestrich, … Die Funktionen #SUCHEN und #FINDEN helfen Ihnen, und zwar so: SUCHEN(gesuchter Text;zu … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , | Kommentar hinterlassen

Wer #suchet der #findet – auch in #Excel?

Hoppla, #doppeltgemoppelt: in #Excel gibt es eine #Funktion #SUCHEN und eine Funktion #FINDEN. #wassolldenndas Ganz einfach: SUCHEN(Suchtext;Text;[Erstes_Zeichen]) sucht den Suchtext im Text und beginnt dabei bei der Position Erstes_Zeichen (wenn Sie nichts angeben, geht’s am Beginn los). Wird der Suchtext … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , | Kommentar hinterlassen

Bedingung in Excel mit „kommt vor“

#Wildcard-#Suche in einer #Excel-Bedingung? Geht das? Also eine Fragestellung in der Form „wenn in der Zelle A1 der Text xy vorkommt, dann …“? Es geht. Allerdings nicht mit den gewohnten Sternen (*xy*), sondern so =WENN(ISTZAHL(FINDEN(„xy„,A1)),“ok„,“no„) Denn: FINDEN(„xy„,A1) liefert dann eine … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , , , , , , | Kommentar hinterlassen

Die #Guten auf die #dynamische #Liste schreiben – #unpolitisch

Unser „wir-bauen-uns-eine-dynamische-Liste“-Beispiel gedeiht. Heute füllen wir die Fälle, die wir gestern in unserer Quellliste identifiziert haben, in unsere Ergebnisliste ein. Dazu machen wir uns eine Hilfsspalte. (Sie wollen keine Hilfsspalte? Dann bleiben Sie dran. Wir lösen das auch noch auf … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , , , , , , | Kommentar hinterlassen

zwei #Listen in #Excel #vergleichen – heute mit #SVERWEIS

Heute gibt’s wieder ein bisschen Excel: Sie haben zwei Listen, und in der zweite sind mehr Daten als in der ersten. Aber welche Zeilen sind hinzugekommen? Wir finden das mit der Funktion SVERWEIS heraus. Dazu müssen wir nur wissen, woran … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , | 1 Kommentar

#Textwurst in #Excel mit #Formeln #spalten

Sie haben eine Unmenge von Zellen, deren Wert eigentlich jeweils zwei Werte sind, nur halt durch ein Irgendwas (einen Beistrich, ein Leerzeichen, einen Trennstrich) getrennt. Und jetzt brauchen Sie diese Werte auch separiert. Und das „lebendig“. Also: Text-in-Spalten (siehe gestern) … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , , , , , , , , | Kommentar hinterlassen