Bedingung in Excel mit „kommt vor“


#Wildcard-#Suche in einer #Excel-Bedingung? Geht das? Also eine Fragestellung in der Form „wenn in der Zelle A1 der Text xy vorkommt, dann …“?

Es geht.

Allerdings nicht mit den gewohnten Sternen (*xy*), sondern so

=WENN(ISTZAHL(FINDEN(xy„,A1)),“ok„,“no„)

Denn: FINDEN(xy„,A1) liefert dann eine Zahl, wenn xy in A1 irgendwo vorkommt. Das prüfen wir mit der Funktion ISTZAHL, und wenn das eine Zahl ist, dann wird (in diesem Beispiel) ok zurückgegeben, sonst no.

Alles geht 🙂 Wenn man nur ganz stark will 🙂

Über katharinakanns

Microsoft Office Master Specialist mit viel Verständnis für IHR Geschäft - ich analysiere IHRE Situation, optimiere IHRE Prozesse, automatisiere IHRE Routineaufgaben, finde IHRE Lösung, unterrichte IHRE MitarbeiterInnen, mache Vorlagen mit IHRER CI, spare IHRE Zeit und IHR Geld. Ich freue mich darauf, SIE kennenlernen zu dürfen :-)
Dieser Beitrag wurde unter Excel abgelegt und mit , , , , , , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s