Schlagwort-Archive: vorkommen

#einmalig #Prüfungsmonat

Wie prüfen Sie in #Excel, ob ein Wert in einem Bereich einzigartig ist? Der Prüfungsausdruck ist ZÄHLENWENN(Bereich;Wert)=1. Mit ZÄHLENWENN(A2:A20;A6) prüfen Sie, wie oft das, was in A6 steht, im Bereich A2 bis A20 vorkommt. Das vergleichen Sie nun mit 1 … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , | Kommentar hinterlassen

Bedingung in Excel mit „kommt vor“

#Wildcard-#Suche in einer #Excel-Bedingung? Geht das? Also eine Fragestellung in der Form „wenn in der Zelle A1 der Text xy vorkommt, dann …“? Es geht. Allerdings nicht mit den gewohnten Sternen (*xy*), sondern so =WENN(ISTZAHL(FINDEN(„xy„,A1)),“ok„,“no„) Denn: FINDEN(„xy„,A1) liefert dann eine … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , , , , , , | Kommentar hinterlassen