Schlagwort-Archive: wenn

#Wörter #zählen #Excel

Sie wollen wissen, wie viele #Wörter in Ihrer #Zelle in #Excel stehen? Ich hab eine Formel für Sie: =WENN(ISTLEER(A1);0;LÄNGE(A1)-LÄNGE(ERSETZEN(A1;“ „;““))+1) Was die macht? Sie zählt die Leerzeichen, und zählt dann noch 1 dazu. Aber nur, falls die Zelle nicht leer … Weiterlesen

Veröffentlicht unter Excel, Uncategorized | Verschlagwortet mit , , , , , , , | Kommentar hinterlassen

#Serienbrief dynamisch #formatieren

Ihr #Word #Serienbrief soll je nach #Input unterschiedliche #Formatierungen haben? Lösungsvariante 1 (für Unkompliziertes, wie zum Beispiel: je nach Eingabe soll ein Wort durchgestrichen sein stehen): Sie können mit SENDUNGEN > Schreib- und Einfügefelder > Regeln > Wenn … Dann … Weiterlesen

Veröffentlicht unter Word | Verschlagwortet mit , , , , , , , | Kommentar hinterlassen

#Prüfungsmonat #erstesMal

Wie prüfen Sie, ob ein #Wert in einem #Bereich ein #erstesMal oder schon zum wiederholten Mal vorkommt? Ähnlich wie gestern verwenden Sie dazu die Funktion ZÄHLENWENN(Bereich, Wert). Der Trick ist nun: Wir lassen den Bereich wandern. Für den ersten Eintrag … Weiterlesen

Bild | Veröffentlicht am von | Verschlagwortet mit , , , , , , , | Kommentar hinterlassen

#Prüfungsmonat #wozudasalles?

Ich zeig Ihnen seit dem 1. August verschiedene #Prüfungen für Ihre #Excel #Formeln. Allen gemeinsam ist: das Ergebnis ist WAHR oder FALSCH. In den nächsten Tagen kommen noch Anwendungen für diese Prüfungen, und heute beginnen wir mit der Funktion, die … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , | Kommentar hinterlassen

#ausFehlernlernen

#Fehler passieren – auch in #Excel. Und manchmal sind sie unvermeidlich. Ja, und dann? Sie können Fehlern eine Sonderbehandlung geben: mit #ISTFEHLER prüfen Sie, ob ein Ausdruck als Ergebnis einen Fehler liefert. ISTFEHLER(Ausdruck) retourniert WAHR, wenn ein Fehler passiert, und … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , , , | Kommentar hinterlassen

#SVERWEIS mit zwei Kriterien – aber ja! Mit einer #Matrixformel geht das!

Sie wollen in #Excel auf Daten aus einer zweiten Liste zugreifen – haben aber zwei (oder mehr) Schlüsselfelder – da scheitert der #SVERWEIS 😦 Allerdings klappt es doch, wenn Sie mit einer #Matrixformel arbeiten 🙂 Die Formel selbst ist ein … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , , | Kommentar hinterlassen

Findet der #SVERWEIS nun was oder nicht?

Immer wieder stehen Sie vor der Frage: hat mein #SVERWEIS nun 0 gefunden oder eine leere Zelle? Tja – in beiden Fällen liefert die Funktion 0 als Ergebnis (und keiner weiß, warum; ist aber so). Prüfen Sie das Ergebnis mit … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , | 1 Kommentar