Findet der #SVERWEIS nun was oder nicht?


Immer wieder stehen Sie vor der Frage: hat mein #SVERWEIS nun 0 gefunden oder eine leere Zelle? Tja – in beiden Fällen liefert die Funktion 0 als Ergebnis (und keiner weiß, warum; ist aber so).

Prüfen Sie das Ergebnis mit ISTZAHL. Da kommt WAHR heraus, wenn eine Zahl (also auch 0) gefunden wurde, und FALSCH, wenn eine leere Zelle gefunden wurde (und keiner weiß, warum; ist aber so).

=WENN(ISTZAHL(SVERWEIS(A2;tab_Kunden!$A$1:$B$12;2;FALSCH));SVERWEIS(A2;tab_Kunden!$A$1:$B$12;2;FALSCH);“leere Zelle gefunden„)

ist eine typische Konstruktion, um die eingangs gestellte Frage zu lösen. (Vorausgesetzt, die Ergebnisse sind Zahlen oder leere Zellen).

Und hiermit urlaube ich weiter 🙂 Wünsche eine angenehme Osterwoche!

Über katharinakanns

Microsoft Office Master Specialist mit viel Verständnis für IHR Geschäft - ich analysiere IHRE Situation, optimiere IHRE Prozesse, automatisiere IHRE Routineaufgaben, finde IHRE Lösung, unterrichte IHRE MitarbeiterInnen, mache Vorlagen mit IHRER CI, spare IHRE Zeit und IHR Geld. Ich freue mich darauf, SIE kennenlernen zu dürfen :-)
Dieser Beitrag wurde unter Excel abgelegt und mit , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Eine Antwort zu Findet der #SVERWEIS nun was oder nicht?

  1. Pingback: #Unauffindbares #identifizieren | Soprani Software

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s