Schlagwort-Archive: ISTLEER

#Wörter #zählen #Excel

Sie wollen wissen, wie viele #Wörter in Ihrer #Zelle in #Excel stehen? Ich hab eine Formel für Sie: =WENN(ISTLEER(A1);0;LÄNGE(A1)-LÄNGE(ERSETZEN(A1;“ „;““))+1) Was die macht? Sie zählt die Leerzeichen, und zählt dann noch 1 dazu. Aber nur, falls die Zelle nicht leer … Weiterlesen

Veröffentlicht unter Excel, Uncategorized | Verschlagwortet mit , , , , , , , | Kommentar hinterlassen

#ISTjetztendlichSchluss? Da ist doch nichts!

Seit Tagen quäl‘ ich Sie mit #IST-#Funktionen (#Informationsfunktionen) für #Excel. Jetzt mach ich’s wie #InspectorColumbo: eine Frage habe ich noch. Wie stellen Sie fest, ob eine Zelle leer ist? Mit der Funktion ISTLEER(Zellbezug) natürlich.

Bild | Veröffentlicht am von | Verschlagwortet mit , , , , , , | Kommentar hinterlassen

#Potential #analysieren mit #WENN und #ISTLEER

Weiter geht’s mit unserer #Planung im #Adventkalender:  Heute brauchen wir ein paar Kennzahlen, aus denen wir nächste Woche dann ein hübsches Diagramm basteln: PStd fix – die Stunden, die beauftragt sind, die ich also mit Sicherheit arbeiten darf: =WENN([@Chance]=1;(WENN(ISTLEER([@Tage]);[@Std];[@Tage]*[@Std]));0) Im … Weiterlesen

Veröffentlicht unter Uncategorized | Verschlagwortet mit , , , , , , , , | Kommentar hinterlassen

#WENN im #Beispiel für die #Planung

Weiter geht’s mit der #Excel-#Arbeitsmappe für die #Planung: Heute gibt’s zwei Formeln, beide basierend auf der Funktion WENN(Bedingung;dann-Ausdruck;sonst-Ausdruck). Diese Funktion beinhaltet zwei Berechnungsvorschriften, und entscheidet dann, wenn sie aufgerufen wird, aufgrund der Bedingung, welche der beiden Berechnungen durchgeführt werden soll. … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , , , , | 1 Kommentar

#Summe berechnen – aber nur, wenn …

Ein Weg, um die #Summe von #ausgewählten #Werten zu berechnen, wenn #SUMMEWENN nicht ausreicht (Prüfung auf leere Zellen, numerische Inhalte, Teilstrings, …): mit Hilfe von #SUMMENPRODUKT. Was wir wissen müssen: SUMMENPRODUKT kann ich verwenden, um mehrere Matrizen Zeile für Zeile … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , , , | Kommentar hinterlassen

Informationsfunktionen in Excel #istetwas #details

Die Informationsfunktionen, die Sie unter FORMELN > Funktionsbibliothek > Mehr Funktionen > Informationen finden, schauen wir uns heute im Detail an: ISTZAHL(A1) prüft auf den Zustand „ist da eine Zahl drin“ und liefert WAHR, wenn in A1 eine Zahl steht (3, -8,9, … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , , , , , , , , | 2 Kommentare

Informationsfunktionen in Excel #istetwas

Seit letzter Woche gibt’s Bedingungen zum täglichen Gabelfrühstück – Anlass war die WENN-Funktion. Neben den Vergleichen können Sie als Bedingung auch Informationsfunktionen einsetzen. Sie finden diese schön kompakt unter FORMELN > Funktionsbibliothek > Mehr Funktionen > Informationen. Hier interessieren uns … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , , , , , , , , | 2 Kommentare