Informationsfunktionen in Excel #istetwas


Seit letzter Woche gibt’s Bedingungen zum täglichen Gabelfrühstück – Anlass war die WENN-Funktion. Neben den Vergleichen können Sie als Bedingung auch Informationsfunktionen einsetzen. Sie finden diese schön kompakt unter FORMELN > Funktionsbibliothek > Mehr Funktionen > Informationen.

XTipp Infofuntionen

Hier interessieren uns alle Funktionen, die mit IST… beginnen. Sie prüfen einen Bezug auf einen bestimmten Zustand und liefern WAHR, wenn das Ergebnis dem Zustand entspricht, und FALSCH, wenn das nicht so ist. Deshalb eignen sie sich auch so hervorragend als Bedingung einer WENN-Funktion:

=WENN(ISTZAHL(A1);A1*15;A1) verwendet eine Informationsfunktion, nämlich ISTZAHL(A1) als Bedingung. Sie kann ohne weitere Zusätze verwendet werden, denn ihr Ergebnis ist ein Wahrheitswert. Also: Ist in der Zelle A1 eine Zahl, so wird diese mit 15 multipliziert, andernfalls wird sie einfach abgeschrieben. Alles klar?

Morgen erklär‘ ich Ihnen die IST…-Funktionen dann detailliert.

Über katharinakanns

Microsoft Office Master Specialist mit viel Verständnis für IHR Geschäft - ich analysiere IHRE Situation, optimiere IHRE Prozesse, automatisiere IHRE Routineaufgaben, finde IHRE Lösung, unterrichte IHRE MitarbeiterInnen, mache Vorlagen mit IHRER CI, spare IHRE Zeit und IHR Geld. Ich freue mich darauf, SIE kennenlernen zu dürfen :-)
Dieser Beitrag wurde unter Excel abgelegt und mit , , , , , , , , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

2 Antworten zu Informationsfunktionen in Excel #istetwas

  1. Pingback: Hübsche Fehlertexte mit #SVERWEIS – nicht ohne #WENN und #ISTNV | Soprani Software

  2. Pingback: short + flush 09 / 2015 | clevercalcul

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s