Schlagwort-Archive: Wildcard

#SVERWEIS und #Platzhalter

Sie haben für die Suche mit #SVERWEIS nur einen Teil des Suchkriteriums zur Verfügung? Das ist kein Problem – das Suchkriterium lässt sich mit #Platzhaltern aufblasen: Ein * steht für beliebige weitere Zeichen: =SVERWEIS(„Maria*„;$A$2:$B$8;2;FALSCH) findet den ersten Eintrag, der mit … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , | Kommentar hinterlassen

Bedingung in Excel mit „kommt vor“

#Wildcard-#Suche in einer #Excel-Bedingung? Geht das? Also eine Fragestellung in der Form „wenn in der Zelle A1 der Text xy vorkommt, dann …“? Es geht. Allerdings nicht mit den gewohnten Sternen (*xy*), sondern so =WENN(ISTZAHL(FINDEN(„xy„,A1)),“ok„,“no„) Denn: FINDEN(„xy„,A1) liefert dann eine … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , , , , , , | Kommentar hinterlassen