#SVERWEIS und #Platzhalter


Sie haben für die Suche mit #SVERWEIS nur einen Teil des Suchkriteriums zur Verfügung? Das ist kein Problem – das Suchkriterium lässt sich mit #Platzhaltern aufblasen:

Ein * steht für beliebige weitere Zeichen:
=SVERWEIS(„Maria*„;$A$2:$B$8;2;FALSCH) findet den ersten Eintrag, der mit Maria anfängt.

Ein ? steht für ein einzelnes beliebiges Zeichen:
=SVERWEIS(„?292*„;$A$12:$B$17;2;FALSCH) findet den ersten Eintrag, in dem an den Stellen 2-4 die Zeichenfolge 292 steht.

Ein ~ entwertet einen Platzhalter, so dass er nicht gilt:
=SVERWEIS(„A~*„;$A$20:$B$23;2;FALSCH) sucht nach A*, und NICHT nach einem Eintrag, der mit A beginnt.

XTipp SVERWEIS Platzhalter

Über katharinakanns

Microsoft Office Master Specialist mit viel Verständnis für IHR Geschäft - ich analysiere IHRE Situation, optimiere IHRE Prozesse, automatisiere IHRE Routineaufgaben, finde IHRE Lösung, unterrichte IHRE MitarbeiterInnen, mache Vorlagen mit IHRER CI, spare IHRE Zeit und IHR Geld. Ich freue mich darauf, SIE kennenlernen zu dürfen :-)
Dieser Beitrag wurde unter Excel abgelegt und mit , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s