Schlagwort-Archive: zusammenfassen

#mehrfache im #Pivot nur #einmal #zählen

Sie wollen wissen, wie viele #unterschiedliche #Produkte jeder Kunde kauft? Nicht, wie oft er überhaupt etwas kauft (das wäre die #Anzahl)? ein Beispiel: Herr Ilgob hat sechs Mal etwas gekauft – je ein Mal Marshmallows und Turkey, je zwei Mal … Weiterlesen

Veröffentlicht unter 2016, Excel | Verschlagwortet mit , , , , , , , , | Kommentar hinterlassen

Daten aus #mehreren #Tabellen in einer #Pivottabelle

Sie haben ein richtiges #relationales #Datenmodell? Ihre Daten sind in #mehreren #Tabellen, mit #Beziehungen untereinander? Und die wollen Sie jetzt zusammenfassen? Nützen Sie dazu die Datenmodell-basierte Pivottabelle. Das geht so: Zuerst holen wir die Daten in DATEN > Externe Daten … Weiterlesen

Veröffentlicht unter Access, Excel | Verschlagwortet mit , , , , , , , , , , | Kommentar hinterlassen

#Rechnung erstellen mit #SUMMENPRODUKT

Sie wollen den #Gesamtpreis im #Warenkorb#ermitten? #Anzahl#mal #Preis der einzelnen Produkte zusammenzählen? Variante 1 (mit Zwischenschritt): Sie berechnen zeilenweise Anzahl*Preis (=B7*C7), und addieren darunter diese Zwischenergebnisse mit =SUMME(D2:D13). Funktioniert, bringt das gewünschte Ergebnis. Braucht aber zusätzlich Platz … und den hat man halt … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , | 1 Kommentar

ganz bestimmte Zahlen #summieren – #SUMMEWENN kann das in Excel

Sie möchten Zahlen aus Ihrem Excel-Arbeitsblatt addieren – und zwar nicht beliebige, sondern ganz bestimmte. Versuchen Sie’s doch einmal mit der Funktion SUMMEWENN. Mit ihr können Sie auf zweierlei Wegen addieren: In diesem ersten Beispiel will ich einfach die 100er … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , , | Kommentar hinterlassen

#Wertfeld in #Excel #Pivot #siehtscheusslichaus

Gestern gab’s eine PivotTable zur Jause – heute gibt’s noch mehr dazu. Zum Beispiel die Information, wie Sie damit zurechtkommen können, dass die Wertesummen alle irgendwie aussehen und kein einheitliches Format haben – so schaut das ja nichts gleich: Klicken … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , , , | Kommentar hinterlassen

#Einkaufsliste – #Pivot fasst Daten so schön zusammen

Unsere Mengen-Tabelle zur Küchenplanung ist seit gestern fertig. Nun wollen wir unsere Daten zusammenfassen – aus der Tabelle mit den Detailinformationen eine hübsche Übersicht erzeugen, die zumindest jedes Produkt nur ein Mal enthält, die Summe der einzukaufenden Menge ausweist. Das am besten … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , , , , , , | 2 Kommentare

#Excel als #Tabelle #formatieren – #wasistdas

Vielleicht haben Sie’s schon bemerkt: In Excel gibt es auf START > Formatvorlagen die Funktionalität Als Tabelle formatieren. Hm. Ist das ganze Excel nicht eine Sammlung von Tabellen? Wir armen BenutzerInnen der deutschen Version sind da Opfer einer prähistorischen Einschränkung: auf … Weiterlesen

Bild | Veröffentlicht am von | Verschlagwortet mit , , , , , , , , , | 3 Kommentare