#Rechnung erstellen mit #SUMMENPRODUKT


Sie wollen den #Gesamtpreis im #Warenkorb#ermitten? #Anzahl#mal #Preis der einzelnen Produkte zusammenzählen?

XTipp Summenprodukt1

Variante 1 (mit Zwischenschritt): Sie berechnen zeilenweise Anzahl*Preis (=B7*C7), und addieren darunter diese Zwischenergebnisse mit =SUMME(D2:D13).

Funktioniert, bringt das gewünschte Ergebnis. Braucht aber zusätzlich Platz … und den hat man halt nicht immer …

Variante 2 (und um die geht es mir eigentlich): Sie benutzen die Funktion SUMMENPRODUKT. Die macht jetzt genau das, was Sie in Variante 1 manuell erzeugt haben. Sie erwartet von Ihnen mehrere Bereiche, multipliziert dann den ersten Eintrag im ersten Bereich mit dem ersten Eintrag im zweiten Bereich, addiert dazu den zweiten Eintrag im ersten Bereich mal dem zweiten Eintrag im zweiten Bereich, addiert nun das Produkt aus dem dritten Eintrag im ersten Bereich und dem dritten Eintrag im zweiten Bereich, …

XTipp Summenprodukt4

SUMMENPRODUKT(B2:B13;C2:C13) berechnet also in einem Schritt B2*C2+B3*C3+B4*C4+…+B13*C13.

Ich kann’s beweisen:

XTipp Summenprodukt5

Eine ganze Menge Anwendungsbeispiele wurden soeben im Blog von clevercalcul veröffentlicht (da hatte ich diese Erklärung schon fertig und nütz diesen Zufall für einen Verweis auf eine gelungene Sammlung).

Über katharinakanns

Microsoft Office Master Specialist mit viel Verständnis für IHR Geschäft - ich analysiere IHRE Situation, optimiere IHRE Prozesse, automatisiere IHRE Routineaufgaben, finde IHRE Lösung, unterrichte IHRE MitarbeiterInnen, mache Vorlagen mit IHRER CI, spare IHRE Zeit und IHR Geld. Ich freue mich darauf, SIE kennenlernen zu dürfen :-) Profilfoto: Miriam blitzt - Miriam Mehlman Fotografie - www.miriammehlman.at
Dieser Beitrag wurde unter Excel abgelegt und mit , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Eine Antwort zu #Rechnung erstellen mit #SUMMENPRODUKT

  1. Pingback: mit #sichtbaren #Zellen #rechnen | Soprani Software

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google Foto

Du kommentierst mit Deinem Google-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s