ganz bestimmte Zahlen #summieren – #SUMMEWENN kann das in Excel


Sie möchten Zahlen aus Ihrem Excel-Arbeitsblatt addieren – und zwar nicht beliebige, sondern ganz bestimmte.

Versuchen Sie’s doch einmal mit der Funktion SUMMEWENN. Mit ihr können Sie auf zweierlei Wegen addieren:

XTipp Summewenn1

In diesem ersten Beispiel will ich einfach die 100er addieren – die anderen Zahlen sind mir egal. SUMMEWENN($A$1:$A$8;100) macht genau das – es sucht im Bereich $A$1:$A$8 nach Einträgen, die 100 lauten und addiert diese. Alle anderen Zahlen werden ignoriert. Das Ergebnis lautet hier dann 400, denn in vier Zellen wurde 100 gefunden.

XTipp Summewenn2

Die zweite Variante ist ein wenig komplexer. SUMMEWENN arbeitet ein bisschen anders, wenn Sie es mit drei Parametern versorgen:
=SUMMEWENN($A$1:$A$9;A12;$C$1:$C$9) sucht im Bereich $A$1:$A$9 nach allen Einträgen, die der zweiten Angabe – das, was in A12 steht, also Anton – entsprechen. Aus den dazu passenden Einträgen im Bereich $C$1:$C$9 wird dann die Summe gebildet. Also: findet sich ein Anton in z.B. Zeile 5 des ersten Bereichs, dann wird die Zahl aus der fünften Zeile des zweiten Bereichs der Summe hinzugefügt. Anton bekommt Geschenke im Wert von 170,03.

Die Kriterienangabe – in beiden Varianten der zweite Parameter – funktioniert dabei genau wie in der Funktion ZÄHLENWENNhier entlang, bitte.

Über katharinakanns

Microsoft Office Master Specialist mit viel Verständnis für IHR Geschäft - ich analysiere IHRE Situation, optimiere IHRE Prozesse, automatisiere IHRE Routineaufgaben, finde IHRE Lösung, unterrichte IHRE MitarbeiterInnen, mache Vorlagen mit IHRER CI, spare IHRE Zeit und IHR Geld. Ich freue mich darauf, SIE kennenlernen zu dürfen :-) Profilfoto: Miriam blitzt - Miriam Mehlman Fotografie - www.miriammehlman.at
Dieser Beitrag wurde unter Excel abgelegt und mit , , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google Foto

Du kommentierst mit Deinem Google-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s