Schlagwort-Archive: dynamisch

#ZEILE und #SPALTE und #wozudasalles – oha, #SVERWEIS!

Ein Beispiel für die Verwendung von ZEILE() hab ich Ihnen schon am Montag geliefert. Ein weiteres: =WENN(B1=ZEILE();„entspricht der Zeilennummer“;„ist ganz anders“) liefert Ihnen die Information, ob das, was in B1 (B2, B3, …) steht, der aktuellen Zeilennummer der Funktion entspricht. … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , , , , | Kommentar hinterlassen

#Nummerieren für #Fortgeschrittene – für die #dynamische #Liste

Weiter geht’s mit dem dynamischen Listenaufbau. Neue Challenge: wie kriegen wir die seit einer Woche angestrebte Lösung, ohne ganz links eine störende Hilfsspalte einzufügen? Die als „Gut“ nummerierten Daten in der Quellliste (ich hoffe, ich muss das Wort nicht mehr oft schreiben – sieht … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , , | 1 Kommentar

#Brauchbares zählen. Später dann damit #Liste #dynamisch aufbauen.

Wir haben etwas vorbereitet – Daten aus einer Liste sollen dynamisch eine andere Liste generieren. Dazu müssen wir nun die „Guten“ identifizieren und nummerieren – damit wir später den ersten, zweiten, dritten, … Treffer in unsere dynamische Liste übernehmen können. … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , | Kommentar hinterlassen

Zelle mit #Name. In Zukunft: Liste #dynamisch aufbauen

Stellen Sie sich vor, Sie haben eine Liste, die sich aus einer zweiten Liste automatisch befüllen soll – und zwar in Abhängigkeit von einem ausgewählten Wert. In meinem Beispiel sollen in der linken Liste nur die Zeilen aus der rechten … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , | Kommentar hinterlassen

Verweis auf ein variables #Tabellenblatt in #Excel – #flexibilität

NOCH ein Anwendungsbeispiel für die schöne Funktion INDIREKT, die ich Ihnen gestern gezeigt habe: sagen wir einmal, Sie haben in Ihrer Arbeitsmappe für jedes Jahr ein Arbeitsblatt angelegt und auch so benannt, wie das Jahr heißt – also 2009, 2010, … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , | Kommentar hinterlassen