Schlagwort-Archive: eindeutig

#Duplikate in #mehrspaltigen #Listen

Sie wollen #doppelte #Einträge aus einer #Excel-#Liste #entfernen? Wenn diese Liste mehr als eine Spalte umfasst, dann sieht das so aus: Wenn Sie die Liste markieren und mit DATEN > Datentools > Duplikate entfernen den Duplikate entfernen-Dialog öffnen, stehen alle … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , | Kommentar hinterlassen

#eindeutige #Werte anzeigen

Sie haben eine lange #Excel-Liste, und möchten #eindeutige #Werte darin hervorheben oder gar nur die eindeutigen anzeigen? Hmmm … eindeutig sind alle, die nicht doppelt vorkommen – und damit haben wir auch schön den Lösungsansatz: Sie formatieren den ganzen Bereich … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , , , | Kommentar hinterlassen

#eindeutige #Werte #zählen

Sie wollen zählen, wie viele #eindeutige #Werte in einem #Bereich einer #Excel-Arbeitsmappe vorkommen? Mache Sie’s zum Beispiel mit dieser Formel: =SUMMENPRODUKT(1/ZÄHLENWENN(A2:A7;A2:A7)) 1/ZÄHLENWENN(A2:A7;A2:A7) liefert eine Matrix, in der für jede Zelle im Bereich A2:A7 1 durch die Anzahl der Vorkommen des … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , | Kommentar hinterlassen

Anzahl der eindeutigen Einträge in Excel zählen

Kennen Sie folgende Situation: Sie haben eine lange Liste von Einträgen, manches kommt doppelt vor, manches noch öfter – und nun fragt Sie jemand, wie viele verschiedene Einträge Sie in dieser Liste haben. Ein Beispiel: Hier gibt’s einen Haufen Namen, … Weiterlesen

Veröffentlicht unter Excel | Verschlagwortet mit , , , , , , , , , | 1 Kommentar