#Prosit #Schaltjahr! (Ist es eines?)


Guten Rutsch! In ein Schaltjahr oder nicht?

Sehen Sie, schon brauchen wir die Funktion REST, die ich gestern vorgestellt habe.

Mit =REST(Zahl;4) ermitteln Sie das, was übrigbleibt, wenn Sie die Zahl durch vier dividieren. Nehmen Sie dazu eine Jahreszahl, dann ist handelt es sich um ein Schaltjahr, wenn 0 übrigbleibt. Also:

=WENN(REST(Jahreszahl;4)=0;“ich bin ein Schaltjahr„;“normales Jahr„)

Sie haben recht, da fehlt noch die gregorianische Sonderregelung mit Jahrhunderte-sind-kein-Schaltjahr und alle-vier-Jahrhunderte-doch-wieder. Sie wollen auch dieses Formelmonster kennenlernen? Bitte:

=WENN(ODER(UND(REST(A1;4)=0;REST(A1;100)<>0);REST(A1;400)=0);“ich bin ein Schaltjahr„;“normales Jahr„)

XTipp Schaltjahr

Über katharinakanns

Microsoft Office Master Specialist mit viel Verständnis für IHR Geschäft - ich analysiere IHRE Situation, optimiere IHRE Prozesse, automatisiere IHRE Routineaufgaben, finde IHRE Lösung, unterrichte IHRE MitarbeiterInnen, mache Vorlagen mit IHRER CI, spare IHRE Zeit und IHR Geld. Ich freue mich darauf, SIE kennenlernen zu dürfen :-)
Dieser Beitrag wurde unter Excel abgelegt und mit , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s