#Vergleich zweier #Listen in #Excel – ich hab die Zellen schön :-)


Am Freitag hatten wir zwei Listen verglichen, und die Neueinträge daran erkannt, dass eine Formel als Ergebnis #NV liefert. Passt, inhaltlich, die Frage war ja lediglich: wie finde ich heraus, welche neu sind?

Schön war das jedoch nicht. Da lässt sich noch was verbessern, und zwar:

Wir betten den SVERWEIS vom Freitag in eine WENN-Funktion ein. Und zwar interessiert uns, ob das Ergebnis #NV ist, daher brauchen wir als Bedingung die Informationsfunktion ISTNV. Also:
=WENN(ISTNV(SVERWEIS(D2;$A$2:$A$10;1;FALSCH));„-neu-„;„“)

Wenn also das Ergebnis von unserem SVERWEIS den Fehler #NV ergibt, dann schreiben wir -neu- in die Zelle, sonst einen Leerstring.XTipp Vergleich mit SVERWEIS schön

Besser.

Über katharinakanns

Microsoft Office Master Specialist mit viel Verständnis für IHR Geschäft - ich analysiere IHRE Situation, optimiere IHRE Prozesse, automatisiere IHRE Routineaufgaben, finde IHRE Lösung, unterrichte IHRE MitarbeiterInnen, mache Vorlagen mit IHRER CI, spare IHRE Zeit und IHR Geld. Ich freue mich darauf, SIE kennenlernen zu dürfen :-)
Dieser Beitrag wurde unter Excel abgelegt und mit , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s