#ausgefüllte #Zeile #zählbar machen


Tipp Excel Fragebogen WENN ANZAHL2Fragebogen. (In diesem Fall eine – höchst erfreuliche – Seminarbeurteilung.) Manche Fragen sind beantwortet, andere nicht. In manchen Zeilen steht etwas, in anderen nicht. Wie soll man so etwas Vages mit z.B. Pivot zusammenfassen? Und zwar verlässlich – Excel soll halt dort einen Einser reinschreiben, wo irgendwo was drin steht, und sonst 0.

Diese Formulierung bringt uns auch schon auf die Spur der benötigten Formel.

=WENN(ANZAHL2(B14:U14)>0;1;0)

In B14:U14 stehen die Antworten (oder auch nicht), und wenn eine davon nicht leer ist, liefert ANZAHL2 einen Wert größer als 0. Mit WENN wird in diesem Fall 1 zurück gegeben, andernfalls 0.

Über katharinakanns

Microsoft Office Master Specialist mit viel Verständnis für IHR Geschäft - ich analysiere IHRE Situation, optimiere IHRE Prozesse, automatisiere IHRE Routineaufgaben, finde IHRE Lösung, unterrichte IHRE MitarbeiterInnen, mache Vorlagen mit IHRER CI, spare IHRE Zeit und IHR Geld. Ich freue mich darauf, SIE kennenlernen zu dürfen :-)
Dieser Beitrag wurde unter Excel abgelegt und mit , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Eine Antwort zu #ausgefüllte #Zeile #zählbar machen

  1. Pingback: #Namen in #Excel – und wenn der #Bereich wächst? | Soprani Software

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s