#ERSETZEN – wenn’s was Anderes sein soll


In einer #Textwurst steht #Blödsinn – stattdessen soll was #Sinnvolles hinein. Dafür gibt’s in #Excel eine Funktion, hurra!

Benutzen Sie ERSETZEN(Ausgangstext;Startposition;Länge;Textschnipsel neu). Damit bekommen Sie den Text als Ergebnis, der herauskommt, wenn Sie im Ausgangstext ab der Startposition die mit Länge gegebene Anzahl Zeichen durch den neuen Textschnipsel ersetzen.

XTipp ERSETZEN.png

Hier wurde (ok, nicht GANZ sinnvoll) in meinem Namen das th (2 Stellen ab der 3. Position) durch xyz ersetzt.

Sinnvollere Anwendungen?

„Wir haben ab morgen neue Artikelnummern. Wenn an der 2. Stelle ein F steht, muss da ab jetzt KL stehen.“

=WENN(TEIL(A1;2;1)=“F„;ERSETZEN(A1;2;1;“KL„);A1)

Über katharinakanns

Microsoft Office Master Specialist mit viel Verständnis für IHR Geschäft - ich analysiere IHRE Situation, optimiere IHRE Prozesse, automatisiere IHRE Routineaufgaben, finde IHRE Lösung, unterrichte IHRE MitarbeiterInnen, mache Vorlagen mit IHRER CI, spare IHRE Zeit und IHR Geld. Ich freue mich darauf, SIE kennenlernen zu dürfen :-)
Dieser Beitrag wurde unter Excel abgelegt und mit , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s