UND? (Das ist eine #Excel-#Funktion!)


Ich stell hier Bedingungen – heute in der Mehrzahl, als Antwort auf die Frage „Was, wenn ich etwas nur dann berechnen möchte, wenn in A1 eine Zahl und in A2 nicht 0 steht?“.

Die Funktion UND(Wahrheitsausdruck;Wahrheitsausdruck;Wahrh…) verknüpft zwei oder noch mehr Wahrheitsausdrücke (das sind Ausdrücke, die als Ergebnis eine Wahrheitswert haben), und zwar so, dass WAHR herauskommt, wenn alle diese Ausdrücke WAHR sind, sonst liefert sie FALSCH.

Damit könnten wir das geschilderte Beispiel so umsetzen:

=WENN(UND(ISTZAHL(A1);A2<>0);A1/A2;„nicht berechenbar“)

Die Bedingung dieser WENN-Funktion ist der Ausdruck UND(ISTZAHL(A1);A2<>0). die UND-Funktion verbindet hier die beiden Ausdrücke ISTZAHL(A1) und A2<>0. Wird im Zuge der Auswertung festgestellt, dass beide Ausdrücke zutreffen, also sowohl eine Zahl in A1 steht als auch in A2 nicht 0 steht, dann wird A1 durch A2 dividiert. Andernfalls wird der Text nicht berechenbar ausgegeben.

Voll logisch 😉 (Deshalb finden Sie die Funktion auch unter FORMELN > Funktionsbibliothek > Logisch.)

Über katharinakanns

Microsoft Office Master Specialist mit viel Verständnis für IHR Geschäft - ich analysiere IHRE Situation, optimiere IHRE Prozesse, automatisiere IHRE Routineaufgaben, finde IHRE Lösung, unterrichte IHRE MitarbeiterInnen, mache Vorlagen mit IHRER CI, spare IHRE Zeit und IHR Geld. Ich freue mich darauf, SIE kennenlernen zu dürfen :-)
Dieser Beitrag wurde unter Excel abgelegt und mit , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

2 Antworten zu UND? (Das ist eine #Excel-#Funktion!)

  1. Gerhard Pundt schreibt:

    Hallo Katharina, schöner Beitrag, kurz und knapp, alles gesagt.
    Viele Grüße
    Gerhard

    Gefällt mir

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s